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Welcome to Extensis™ PhotoGraphics™! PhotoGraphics puts
your favorite illustration tools directly inside Adobe®

Photoshop® by providing a full featured set of drawing tools and
advanced text capabilities. With PhotoGraphics you can easily
create basic vector shapes that can be filled and stroked, as well
as text on a path. Text and graphics created in PhotoGraphics can
be edited at any time—even after they have been rasterized in the
Photoshop image. 

System and Software Requirements

To install and use Extensis PhotoGraphics, you will need the follow-
ing:

Macintosh:
•   Power Macintosh® or PowerPC compatible
•   3MB free hard drive space
•   Mac OS® System 7.5 through 8.5
•   Adobe Photoshop 4.0 through 5.0

Windows:
•   Pentium or faster PC 
•   3MB free hard drive space
•   Microsoft® Windows 95®, Windows 98®,

or Windows NT® 4.0
•   Adobe Photoshop 4.0 through 5.0

Installation

You can find instructions for quick and easy installation on 
the CD-ROM that is included with your product or, if you
downloaded an Extensis product installer from our web site,
running the installer will place an informational Read Me on
your hard drive.
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Registration

It is important to register your copy of PhotoGraphics so we can
provide you with the best possible service. Registered users of
PhotoGraphics are eligible for technical support, information
regarding new versions and products, discounts and special offers
on new products. 

Your registration number is located on the back cover of this
manual or was sent to you via email if you purchased through 
our website. You will need to enter that number to personalize
your copy of PhotoGraphics. If you choose not to personalize
your copy, PhotoGraphics will run in a demonstration mode that
allows you to use the product for 30 days. You can purchase
additional registration numbers in the US at 1-800-796-9798 or 
1-503-274-2020. In Europe call 31 (0) 30 247 50 50.

Technical Support 

For questions regarding Extensis PhotoGraphics, please first refer
to this manual, which describes the features and basic operations.
We invite you to visit our PhotoGraphics page on the Extensis
website (www.extensis.com) for frequently asked questions and
troubleshooting tips.

If you have a question which is not addressed in this manual or
on the Extensis website, Technical Support is available by phone
at (503) 274-7030 Monday through Friday 8:00 a.m. to 5:00 p.m.
Pacific time. When calling for technical support, please be at
your computer and have the following information available: your
Extensis PhotoGraphics registration number, your computer con-
figuration and your question or a description of the difficulty
you’re experiencing—what specifically occurs and when. Take
note of any displayed error numbers or messages and any other
information you think may be relevant.

Using this Manual

This User Guide covers PhotoGraphics for both Macintosh and
Windows. Where necessary, keyboard commands that differ
between the two systems are indicated as: Macintosh Command
[Windows Command]. References to menu selections are shown
as Menu >Command.

For a complete list of keyboard shortcuts, refer to the printed
Quick Reference Card included in the PhotoGraphics product box
and in PDF format on the Extensis CD. 
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Tip

We can also be reached by:

Fax: (503) 274-0530

E-mail: support@extensis.com

Internet:
http://www.extensis.com/support
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What is PhotoGraphics?

PhotoGraphics 1.0 provides you with drawing tools and
unparalleled text editing functionality for creating re-editable
basic vector shapes and text on a path directly within Adobe®

Photoshop®. It’s like having a mini-illustration program running
right inside Photoshop! 

Feature Summary:

• Drawing Tools—Create a full range of editable vector shapes
that can be filled and stroked with a full featured set of
drawing tools including line, pen, rectangle, ellipse, polygon
and starburst.

• Advanced Text Formatting and Layout—Create multiple
text blocks on any path with complete independent control of
placement and formatting of each block on the path. 

Advanced text formatting options not available in Photoshop
include: text on a path, multiple independent text blocks,
character style sheets, individual character color, superscript
and subscript, all caps, small caps, full justification, horizontal
scaling, and vertical scaling.

All formatting options—including baseline shift, kerning, track-
ing and leading—can be set using standard keyboard shortcuts.
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• Object Level Opacity—Allows you to set the opacity of each
object independently.

• Object Level Anti-Aliasing —Allows you to set the level of
anti-aliasing for each object from a sliding quality scale that
offers more text and edge smoothing than Photoshop can offer. 

• Advanced Editability—Multiple illustrations can be saved
with the Photoshop document, allowing them to be exchanged
among users, reopened and re-edited at any time, even after
they have been rasterized! See page 72for file types that
support this feature.

• Layers—Availability of text and graphic layers right inside the
PhotoGraphics plug-in.
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Text and vector graphics created in PhotoGraphics are collect-
ively referred to as a “drawing.” You can apply PhotoGraphics
drawings to a Photoshop image, layer, or selection. 

PhotoGraphics drawings can include all elements created in
PhotoGraphics, including layers. Drawings can be saved as sepa-
rate PhotoGraphics files, or saved right inside the image file.
Saving inside the image file allows you to continue your work
even if you aren’t yet ready to apply the drawing to the image, or
to make additional edits even after the drawing has been applied
to the image.

Getting Started

Tip

PhotoGraphics provides common
text and drawing tools similar to
those found in popular vector edit-
ing programs.

The PhotoGraphics workspace gives
you access to all the tools and features
in PhotoGraphics.

A PhotoGraphics Menu

B Image Title (Drawing Title): Displays
the Photoshop document name fol-
lowed by the PhotoGraphics drawing
name (if any). 

C Preview: Displays the image and
drawing created in PhotoGraphics. 

D Dockable Palettes: Options, Text,
Colors, and Layers palettes.

E Extra Workspace (optional): Page 56.

F Toolbox: Provides access to Photo-
Graphics text and draw tools. 

G Zoom Controls and Indicator: For more
zoom/pan controls, see page 31.

H Control Bar: Provides access to
rulers, guides, palettes, and save
drawing dialogs.

I Help Box: Displays a description
here as you drag the mouse over
each tool and button.

J Progress Bars: Top bar indicates
redraw progress. Bottom bar indicates
background processing progress.

K Cancel/Apply: Apply closes Photo-
Graphics and applies the drawing to
the image in Photoshop. Cancel 
closes the dialog leaving the image
unchanged.

L Erase Layer & Apply: Erase target
layer, then apply the drawing to it.

M Apply to New Layer: Apply drawing
to a new Photoshop layer.

H

PhotoGraphics Workspace Overview

A C DB

F

E

J KI L M

G
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Overview

To add text and/or graphics to a Photoshop image using
PhotoGraphics:

• Open the image in Photoshop.

• Open the PhotoGraphics workspace (Extensis >PhotoGraphics).

• Use the common drawing tools in PhotoGraphics to create text
and/or draw elements. Create lines, boxes, ellipses, polygons,
stars, and Bézier paths and objects. Add text to any element or
path by clicking on it with the Text tool, then begin typing. 

• Use options on the Options, Text, and Colors palettes to change
the attributes of the text and elements that you create. Use the
Layers palette to create layers for the different elements or effects.

• Enable features like Extra Workspace, Rulers, Guides, and
Composite Preview to make drawing even easier. 

• If you need to stop work before your drawing is finished,
simply save the drawing from PhotoGraphics (“Save with
Image” command), then save the image file in Photoshop.
When you reopen the image in PhotoGraphics, the drawing will
be just as you left it.

• When you are happy with your creation, click one of three
buttons (Apply, Erase Layer &Apply, or Apply to New Layer)
to apply the changes to your Photoshop image and close the
PhotoGraphics workspace.

Note: If you “undo” an applied drawing in Photoshop (or
delete this step from the History palette in Photoshop 5.0)
before saving the Photoshop file, any drawings that have
recently been “saved with image” from PhotoGraphics will
be lost. You can recover the last drawing you were working
on by selecting the command “Last Applied” from the Photo-
Graphics File menu. If you have a number of drawings that
you want to save with the image, we recommend that you
immediately save the image in Photoshop to assure that these
drawings are safe from accidental deletion. For more infor-
mation on Applying and Saving, see pages 67 through 72.
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Adding Text and Graphics with PhotoGraphics

To create text and/ordraw elements in PhotoGraphics:

1. Open the image in Photoshop.

Make visible all layers that you will want to see in the
PhotoGraphics preview window.

2. Open PhotoGraphics.

Choose PhotoGraphics from theExtensis menu in the
menubar (Extensis >PhotoGraphics) or from the Extensis
menu in the Filter menu (Filter >Extensis >PhotoGraphics).

The PhotoGraphics workspace will open with the image
in the Preview window. When you re-open an image in
PhotoGraphics, the last applied drawing is displayed, ready
for re-editing. (Using PhotoGraphics “save” options you
can save and edit drawings whether they have been applied
or not—see page 70.)

3. Create and modify text and graphics.

Use the tools available in the PhotoGraphics Toolbox to
create text and draw elements like lines, rectangles,
ellipses, polygons, stars, and Bézier paths. To create text 
on a path, draw the desired object or path, then click any-
where on the path with the Text tool and begin typing. 
You can move the text along the path by dragging the text
positioning arrow  ( ) with the Text tool.

Change the attributes of text and objects using the options
available on the Options, Text, and Colors palettes. (All the
tools and options are described in detail later in this User
Guide). Create layers for objects from the Layers palette.

Activate Rulers ( ) and Guides ( ) by clicking the
appropriate button on the Control Bar.

You can Undo (Command-Z [Ctrl+Z] ) and Redo
(Command-Y [Ctrl+Y] ) actions multiple times until you
achieve just the right effect.

Note: While you are working in the PhotoGraphics work-
space, the changes you make do not affect the image in
Photoshop. When you like the drawing that you have creat-
ed in PhotoGraphics and are ready to make those changes
to your image, choose one of the “Apply” options. Until
you apply the drawing you can change it as much as you
like until you get just the effect you want. 

11

PhotoGraphics T oolbox 

Dockable Palettes 

Control Bar
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4. When you’re satisfied with the drawing you’ve created
in PhotoGraphics, apply it to your image.

Click any of the “Apply” buttons (Apply, Erase Layer &
Apply, or Apply to New Layer) to add the drawing to your
image. One or more progress bars will be displayed as the
drawing is rendered and applied.

If you don’t want to apply the new drawing to the image,
click “Cancel.” The PhotoGraphics workspace will close
without making any changes to your image. At this time
you can elect to save or not save your work in progress. If
you elect to save your work, you will also need to save the
image in Photoshop (see below).

Saving Work in Progress

You can save your work in PhotoGraphics without “applying”
the drawing to the image using the “Save with Image” command
(File > Save withImage). This allows you to continue working
with the drawing at a later time—as if the PhotoGraphics tools
are an integral part of Photoshop! The drawing (with all layers
and attributes in place) is added to the Photoshop document, and
kept hidden there until opened again with PhotoGraphics. Since
data is added to the image file, you will need to save the file in
Photoshop as well. If you have saved your PhotoGraphics work
with the image, when you reopen the image in PhotoGraphics
all of your work will be there, just as you left it. This means that
you will be able to edit it whether or not it has been applied to
the image (rasterized) or the layers flattened. 

Alternately, you can save your PhotoGraphics drawings to disk as
external files using the “Save to Disk” command. This makes it
possible to exchange drawings with other PhotoGraphics users—
even cross platform. This command is available from the File menu
or by clicking the Save to Disk button ( ) on the Control Bar.

For detailed information on these powerful saving options, see
pages 70 through 72.

Tip

If you save your drawing with the
image (whether or not you also
apply it to the image), be sure to
also save the image in Photo-
shop. If you do not, your Photo-
Graphics drawing will be lost.

Tip

The last drawing applied from
PhotoGraphics is opened auto-
matically when you open
PhotoGraphics.

Tip

You can automatically apply your
drawing to a new Photoshop layer
by clicking the “Apply to New
Layer” button.

Tip

When a drawing has been applied
to its own layer and re-opened for
editing in PhotoGraphics, choosing
“Erase Layer & Apply” allows you
to replace the old drawing with the
new one. Choosing “Apply” would
apply the edited drawing “on top
of” the original one.
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All of the PhotoGraphics tools and options are available from the
PhotoGraphics workspace when you open PhotoGraphics. 

The Toolbox and Palettes can be accessed from the View menu
and with keyboard commands, and are described in detail on the
following pages.
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Tools

A Image Title (Drawing Title): Displays
the Photoshop document name
followed by the PhotoGraphics
drawing name (if any).

B Preview: Displays the Photoshop image
and the drawing created in Photo-
Graphics. Choose “Composite
Preview” from the View menu to dis-
play all active Photoshop layers.

C Extra Workspace (optional): Provides
additional resizeable workspace area.
To resize or remove this extra work-
space area, see page 56. 

D Zoom Controls and Indicator: Allows
you to adjust zoom amount.

E Control Bar: Provides access to
rulers, guides, palettes, and save
drawing dialogs. See page 46.

F Progress Indicators: Top bar shows
Preview Redraw progress. Bottom
bar shows Background Processing
progress.

G Help Box: Displays a description here
as you drag the mouse over each
tool and button.

H Cancel: Closes the dialog leaving the
image unchanged. 

I Apply: Closes PhotoGraphics and
applies the drawing to the target layer
in Photoshop.

J Erase Layer & Apply: Erases the
Photoshop target layer, then applies
the drawing to the empty layer.

K Apply to New Layer: Creates a new
layer, then applies the drawing to that
layer.

E

PhotoGraphics Workspace

BA

C

F H I J KG

D
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The Toolbox

The tools available on the PhotoGraphics Toolbox are shown
below.

To select a tool:

Click on its icon in the Toolbox.
— or —
Press the indicated key.

Note: If the Toolbox is not visible in the PhotoGraphics win-
dow, you can access it by choosing Window > Show Tools, or
by pressing the F9 key.

(T)   TextArrow   (V)  

Line   (L)  

Rectangle   (N)

Polygon/Star   (G)

Eyedropper   (I)

Hand   (H)

Fill Color

(P)   Pen

(M)   Ellipse  

(S)   Scale   

(R)   Rotate  

(Z)   Zoom   

(X)   Xchange   

Stroke Color   

PhotoGraphics Toolbox

Tip

To show or hide the Toolbox,
press F9.

To show or hide all the palettes at
once, press Tab. To show or hide
all palettes except the Toolbox,
press Shift-T ab. 

(D)   Default Fill and Stroke Colors



The text and drawing tools in PhotoGraphics are simple and
straight-forward tools that behave much like the basic text and
draw tools in popular vector drawing programs. 

To create objects using the draw tools (Line, Rectangle, Ellipse,
Polygon) simply select the desired tool and drag to create the
object. All the tools are described briefly below. To select an
object, click on it with the Arrow tool.

Five of the tools—the Text tool, Pen tool, Polygon/Star tool, and
the Scale and Rotate tools have some special qualities in Photo-
Graphics and are discussed in more detail in the following sections.

To change object attributes such as fill, stroke, line weight, end-
points, and others, select the appropriate attributes from the
Options, Text, and Colors palettes (see pages 32 through 38).
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V Arrow Select an item or text path for action by another tool, or select and move the item.

T Text Enter text, or select and work with text.

L Line Create straight lines. 

P Pen Draw Bézier segments, including lines, curves, and text paths.

N Rectangle Create rectangles and squares.

M Ellipse Create ovals and circles.

G Polygon/Star Create polygons and stars.

S Scale Resize selected object or objects.

I Eyedropper Sample a color from the image to designate a new Fill or Stroke color.

R Rotate Rotate object or text around a selected point.

H Hand Pan around an image in the PhotoGraphics window.

Z Zoom Click to zoom in. Press Option-click [Alt+click] to zoom out.

Fill Color Paint selected text or selected area enclosed by a path with the indicated color.

Stroke Color Paint line(s) of selected object or path with the indicated color.

X Xchange Exchange (swap) Fill and Stroke.

D Default Replace Fill and Stroke colors with the default colors (Fill=white; Stroke=black)

Note: The single key commands shown here will not work when the T ext tool is active.

Key Tool Use it to:

Tip

To temporarily select the Arrow
tool when another tool is active,
press and hold the Command
[Ctrl] key. 

Tip

To drag-duplicate an object, press
Command-Option [Ctrl+Alt]
while dragging with any object tool
(Line, Rectangle, Ellipse, or
Polygon), or with the Scale or
Rotate tool selected. 
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Undo/Redo

PhotoGraphics offers you multiple Undos and Redos. The number
of allowed Undo/Redo actions can be specified in Edit >
Preferences (see page 57).

To Undo actions:Press Command-Z [Ctrl+Z] as many times as
necessary to return to the desired state.

To Redo actions:Press Command-Y [Ctrl+Y] as many times as
necessary to return to the desired state.

Revert

The Revert command allows you to return a saved drawing to the
state it was in when you first opened it. To Revert, any changes to
the drawing will be discarded (see “How it works,” below).

Note: This command is available only when you have saved a
PhotoGraphics drawing with the image and then changed that
drawing in some way, such as by adding, moving, or deleting one
or more elements.

To use the Revert command: Select it from the File menu 
(File > Revert) or press the F12 key.

The Revert command cannot be undone.

How it works: If the image contains a PhotoGraphics drawing
that has been saved with the image, invoking the Revert com-

mand will present a dialog asking if you want to dis-
card the changes and revert, or cancel and return to
the image. If you click “Revert,” any changes will be
discarded and the objects from the saved drawing
will be opened just they were when the drawing was
last saved. If you choose to save the changes, click

“Cancel.” This returns you to the drawing so that you can save it
to a different name.

Note: If you use the “Save As...” command to save the drawing
with the image to a different name, Revert is reset to that new
drawing and the Revert command becomes unavailable until you
modify this new drawing. In this case, you can open the original
drawing using the “Open from Image” command (File >Open
from Image...). 
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Common Tool Functions

The table below shows common actions affecting all five drawing
tools (Line, Pen, Rectangle, Ellipse, and Polygon) and the Scale
and Rotate tools, when the indicated modifier keys are pressed.

To change object line weights (stroke), end caps, opacity or
other options: Open or activate the Options Palette, then select
the desired options (see page 33.)

To change object Fill orStroke color: 

1. Use the Arr ow tool to select the object(s). If text, use the
Text tool to select the desired text.

Note:Text has fill only, no stroke. 

2. Select the appropriate color fr om the interactive Fill 
or Stroke Color pop-up palette on the Toolbox. 

— or —

2. Open or activate the Colors palette, then create or
select the desired colors (see page 39).

Action Macintosh Windows

When creating a line or object with the indicated tool active: Shift-drag Shift+drag
Constrain horizontal, vertical, or diagonal (Line or Pen tool)
Constrain to square (Rectangle tool)
Constrain to circle (Ellipse tool)
Constrain to equal sides (Polygon tool)

Move selected object(s) (Arrow tool active), and Shift-drag Shift+drag
constrain movement horizontally, vertically, diagonally

Temporarily activate Arrow tool Command Ctrl

Move object (with any of the listed tools active) Command-drag Ctrl+drag

Move object (with any of the listed tools active) Command-Shift-drag Ctrl+Shift+drag
and constrain movement horizontally, vertically, diagonally

Duplicate object (with any of the listed tools active) Command-Option-drag Ctrl+Alt+drag

Duplicate selected object(s) (Arrow tool active) Option-drag Alt+drag

Duplicate selected object(s) (Arrow tool active) and constrain Option-Shift-drag Alt+Shift+drag
movement horizontally, vertically, or diagonally
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Text Tool

The Text tool is used to create and edit text, and to relocate text
along a path. You can create text in one of two ways: In a text
box, or on a text path. You can change the Fill and Stroke of the
text box or path (see page 34), and you can change text attributes
such as Font, Style, Leading, Baseline Shift, and Color.

To activate the Text tool: Click its icon on the Toolbox, or press
the “T” key.

To create text in a text box:Select the Text tool, click anywhere
in the Preview window, then begin typing—a text box is created
based on the last-used type characteristics (from the Text palette).
Or drag the Text tool to draw a text box of a particular size, then
begin typing. Change font type, size, spacing, fill and stroke, and
other parameters of selected text using the options on the Text
Palette (see pages 34 through 37). 

To enlarge orreduce a text box: With the Text tool or Arrow tool,
select the box ( ), then drag any handle to resize the box. You can
resize using absolute values with the Scale tool (see page 28). 

Note: Scaling a text box scales only the box, not the text in the box.

To create text on a path:Select any draw tool (Line, Pen,
Rectangle, Ellipse, or Polygon) tool. Draw an object with a draw
tool, or create a Bézier path using the Pen tool (see pages 20
through 25). With the Text tool, click anywhere on the object or
path and begin typing. An I-beam ( ) will be displayed when the
cursor is positioned over the path.

To edit text on a path:Select the desired text with the Text
tool—an I-beam ( ) will be displayed when the cursor is
positioned over text.

Tip

See also “Working with Text,” on
page 59.

Note

Single key commands will not
work when the Text tool is active. 

Text positioning
arrow
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Tip

To quickly change the currently
active color attribute (Fill or Stroke)
of a text box or path to “None,”
select the object with the Arrow tool
then press the “/” (slash) key. 

To change the remaining (non-
active) attribute (Stroke or Fill) to
None, press Command-/ [Ctrl+/] .

To move text:Use the Arrow tool ( ) to select the text box, path,
or object, then drag it to the new location. 

To relocate text along a path:Select the Text tool, then click on
the text positioning arrow ( ) and drag the text to the desired
location on the path. A directional icon ( ) will be displayed
when the cursor is positioned over the text positioning arrow.

To change text attributes:Using the Text tool, highlight the text
that you want to change. Activate the Text palette (View > Show
Text Palette, or click on the Text palette tab), then select the
desired options. You can change font type, size, spacing, and other
parameters of selected text from this palette (see page 34). You
can change font color (Fill) from the Colors palette, from the inter-
active Fill color box on the Toolbox, or from the Character Styles
dialog. You can change the stroke of the text path or line, and the
fill and stroke of the text box frame or other element containing
text, see page 38.

To create colored text in an invisible box oron an invisible
path (allowing the background to show through): Use theText
tool to select the text, then select a Fill color (page 34). Use the
Arrow tool to select the text box or path object. Color both the
Fill and Stroke of the box or path object with the color “None.”

Multiple Text-on-Path Text Blocks

You can create multiple text blocks on a single path. This allows
you to change text parameters (font, size, tracking, etc.) without
creating multiple paths.

To create multiple text blocks on a single path: 

1. Create some text on a path as shown on page 18.

2. Press Command [Ctrl] while dragging the text position-
ing arrow to anotherlocation on the path.

This will create another text positioning arrow, indicating
the start of a second text block. Repeat as many times as
necessary to create text positioning arrows for additional
text blocks.

3. If you have not already done so, enteryour text in the
first block. When you finish with the first block, press
Return [Enter] to jump to the start of the second block.

Repeat as many times as necessary to enter text in all the
blocks created in step 2.
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Pen Tool

The Pen tool is used to create paths and objects using Bézier
points and segments. You can add text to any path or object creat-
ed with the Pen tool by clicking on it with the Text tool and then
typing. 

If you already know how to create Bézier paths and objects, the
Pen tool in PhotoGraphics will be very familiar to you. The infor-
mation in the Overview section (below), along with the table on
the following page, may be all you need to get started.

If you are not familiar with using a Pen tool to create Bézier
objects, refer to the more detailed instructions starting on page 22.

To draw Bézierpaths and objects:Select the Pen tool from the
Toolbox, or press (“P”), then create and modify paths using the
commands in the table on page 21.

Overview

Terms

The following terms will help you understand the table on the
following page:

Creating Paths

While you are working on a path, clicking or clicking and drag-
ging with the Pen tool will append a point or anchor point to the
end point of the current path. When the path is either closed or
deselected, clicking or clicking and dragging with the Pen tool
will create the start point of a new path. (See page 62.)

Editing Paths

Points and segments can be moved, added, deleted, and adjusted
(using the control handles), when the path is in “edit” mode. The
path is in edit mode when the points are hollow. (See page 25.)

Moving Paths

Paths can be moved (relocated) when all the points are solid.

Tip

With PhotoGraphics you only
need one tool—the Pen tool—to
create and modify any Bézier path
or object. 

Tip

You can use the Arrow tool to edit
(but not create) Bézier paths.
Doing so can keep you from acci-
dentally creating additional,
unwanted paths.

Tip

You can use either the Pen tool or
the Arrow tool to convert ( ) any
regular object into a Bézier object.
See “Select a path/object for edit” in
the table on page 21. 

Point

Anchor point

Straight Segment
Control Point

Control Handle

Curved Segment
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Place Straight Corner points Click ( ) to start path, then click ( ) to na
add additional points

Place Smooth anchor points Click ( ) and drag control handle to start path, na
then click and drag ( ) to add anchor points

Create a different path Command [Ctrl] click ( ) to de-select current na
path, then click ( ) to create new start point
or Move cursor off path, then press Command-
Option [Ctrl+Alt] ( ) to place a new start point
or Close path, then click ( ) to start a new path

Close a path Click over start point ( ) na

Select a path/object Command [Ctrl] click ( ) de-selected path Click ( ) path or object

Select a path/object for edit Option [Alt] click ( ) selected path Command [Ctrl] click ( ) path/object

Convert or Revert a point Command [Ctrl] click ( ) anchor point Command [Ctrl] click ( ) anchor point
or Command [Ctrl] click ( ) a point or Command [Ctrl] click ( ) a point

Make a Curved Command [Ctrl] click ( ) to unlink the  Command [Ctrl] click ( ) to unlink the
Corner point control handles on a Smooth point. Drag control handles on a Smooth point. Drag

a handle to change curve direction. a handle to change curve direction.

Make a Combination Command [Ctrl] click ( ) to unlink the  Command [Ctrl] click ( ) to unlink the
Corner point control handles on a Smooth point, then control handles on a Smooth point, then

press Option [Alt] while clicking one   press Option [Alt] while clicking one 
control handle ( ) to delete it. control handle ( ) to delete it.

De-select current path Command [Ctrl] click ( ) Click ( ) off of path

Add a point Option [Alt] click on an existing path ( ) Option [Alt] click ( ) on existing path

Move path/object Command [Ctrl] click ( ), then drag Drag ( )

Delete a point Option [Alt] click ( ) over a point Option [Alt] click ( ) over a point

Unlink a control handle Command [Ctrl] click ( ) control point Command [Ctrl] click ( ) control point

Delete a control handle Option [Alt] click ( ) control point Option [Alt] click ( ) control point

Move a point or anchor point Command-Option [Ctrl+Alt] drag ( ) point Drag ( ) point

Adjust curve Drag control handle ( ) Drag control handle ( )

Undo last action Command-Z [Ctrl+Z] Command-Z [Ctrl+Z]

Redo last undo Command-Y [Ctrl+Y] Command-Y [Ctrl+Z]

To... With the Pen tool active... With the Arrow tool active...
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Points and Anchor Points

You generate paths in PhotoGraphics by creating points—the
connecting segments are drawn automatically. Technically, all
points are anchor points because they “anchor” the path. However
for clarity, in this User Guide we use the term “point” to describe
a point with no control handles, and “anchor point” to describe a
point with one or more control handles. Control handles are for
adjusting curved segments only; there are no handles on the start
point for a straight segment. There are two types of points:
Smooth points and Corner points. 

Smooth Points:Smooth anchor points have curved segments
between them, and the path between the curves changes smoothly
rather than abruptly. Smooth points always have two “linked”
control handles (see page 24). Adjusting one of the linked
handles adjusts the curve on both sides of a Smooth point.

Corner Points: Corner points allow the path to change abruptly,
displaying a distinct edge on at least one side of the point. There
are three different kinds of Corner points: Straight, Curved, and
Combination. 

Corner points will have either no control handles, a single control
handle, or two “unlinked” control handles (see page 24). The seg-
ment between any two corner points can be straight or curved.

Segments

A segment is the straight or curved line drawn between any two
points. You move a segment by moving the point or anchor point
that controls the segment.

The easiest segments to understand and draw are Straight Corner
points (click, then click again in another location—a straight line
will be drawn between the two points) and Smooth points (click,
drag the control handle to adjust the curve, then click and drag
again in another location). 

Smooth Points

Corner Points

Smooth Points

Straight
Corner

Combination
Corner

Curved
Corner

Curved Segments
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Bézier Curves

The Bézier method of creating curves is very common in comput-
er drawing. Because the actual curves are created by the drawing
program using a mathematical model, all you need to do is speci-
fy the type of point (Smooth or Corner), and the length, direction,
and angle of the segment. You do this using one or more “control
handles.”  Since Bézier objects are created using paths, they can
be used to create text that follows any shape that the path takes,
allowing for great freedom and creativity in design.

Anchor Point: The anchor point is the point around which the
curved segment is created. This point “anchors” the curve so that
it can be shaped, lengthened, or moved. Anchor points appear as
solid dots when the path or object is selected but not editable.
Anchor points appear as a hollow dots when the path or object is
in edit mode. You can move the end of a curve by moving the
associated anchor point.

Control Handles:Control handles are an integral part of the
anchor point of a curved segment. Control handles only control
curved segments; the point from which a straight line segment is
created does not have control handles.

Control Point: The control point is a solid dot that appears on
the end of a control handle. You drag the control point to shape
the curve.

Linked and Unlinked Control Handles

Linked Contr ol Handles:Linked control handles allow you to
affect the curve using either of two handles associated with the
anchor point. The curves on both sides of the anchor point are
affected when you move a linked control handle. Linked handles
create smooth curves.

Unlinked Control Handles:Unlinked control handles allow you
to control curves individually. When you move an unlinked con-
trol handle, the curve on only one side of the point will be affect-
ed. Once control handles have been unlinked, either control han-
dle can be adjusted and/or deleted. This allows you to change a
smooth point into a curved point or a combination point.

Control Point

Anchor
Point

Unlinked Handles
(Curved Corner  

and Combination 
Corner points)

Linked Handles
(Smooth point)

No Handles
(Straight Corner point)

Control Handle

Curved Segments
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Smooth Points

Smooth points have two linked control handles. These control
the curves on both sides of the anchor point.

To create a Smooth point:With the Pen tool, click and drag to
create the start point. Move to another location, then click and
drag again. A curve will be drawn relative to the length and
angle of the control handle as you drag it. 

Corner Points

Straight corner points cause straight line segments to be drawn
between them. There are no control handles on a Straight Corner
point.

To create a Straight Cornerpoint: With the Pen tool, click to
create a start point. Move to another location, then click the Pen
tool again. A straight segment will be drawn between the two
points. To keep the number of points in your path to a minimum,
use only two points to create a straight line of any length. Create
a new Straight Corner point only when you want to create a
straight segment at a different an angle.

To create a Curved Cornerpoint: With the Pen tool, first
create a start point (we used a Straight Corner point). Next, make
a Smooth point. Lastly, create an end point (we again used a
Straight Corner point). Unlink the Smooth point control handles
by pressing Command [Ctrl] while clicking either handle. Drag
either of the unlinked handles to change the direction of the
curve.

To create a Combination Cornerpoint: With the Pen tool, first
create a start point (we used a Straight Corner point). Next, make
a Smooth point. Lastly, create an end point (we again used a
Straight Corner point). Unlink the Smooth point control handles
by pressing Command [Ctrl] while clicking either control point.
Delete one of the control handles by pressing Option [Alt] while
clicking the control point. One of the curved segments will be
redrawn as a straight segment.

Straight Corner

Straight
Segment

Combination Corner Point

Curved
Corner Point

Curved Segment

Curved Segment
with Direction Change

Straight Segment

Smooth Points

Curved  Segments

Curved
Segment
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Paths

Paths are made up of a series of points and the line segments
between them. Segments always pass through at least two points.
Points display only when the path is selected (below).

Open Paths:Open Paths have a start point and an end point, with
any number of anchor points and segments in between. While you
are working on a path, clicking or clicking and dragging with the
Pen tool will append a point or anchor point to the end point of
the current path. 

Closed Paths:Closed paths have no end points, but consist of a
continuous path of segments between points. When a path is
closed, clicking or clicking and dragging with the Pen tool will
start a new path. A closed path is sometimes referred to as an
“object.”

To close a path:Click on the end point with the Pen tool ( ), or
click the “Close Path” checkbox on the Options palette.

Selecting Paths

A selected path can be moved to another location on the drawing,
or cut or copied and pasted, for example, onto a different layer of
the PhotoGraphics drawing. The points on a selected path appear
as solid dots. Control handles and control points are not visible on
a selected path or object.  A de-selected path (either open or
closed) appears as it will display or print after it is applied to the
Photoshop image. 

To select a path:With the Arrow tool ( ), click anywhere on a
de-selected the path. With the Pen tool, press Command [Ctrl]
while clicking the de-selected path ().

To select a path forediting: With the Arrow tool, press
Command [Ctrl] while clicking the path (). With the Pen tool,
first select the path by pressing Command [Ctrl] while clicking
the path ( ). When the path is selected, press Option while click-
ing the path ( ).

To de-select all paths orobjects at once:Choose “Select None”
from the Edit menu (Edit >Select None) or press Command-
Shift-A [Ctrl+Shift+A] .

Start Point 

Open Path

Closed Path

End point

Straight Segment

Curved Segment

Path not selected

Path selected

Anchor Points
not displayed

Path selected for editing

Anchor Points Hollow , 
Control Handles and 

Control Points displayed

Anchor Points Solid
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Line Tool

The Line tool allows you to draw straight lines of any size.

To draw a line: Select the Line tool from the Toolbox (or press
“L ”), click where you want the line to begin, then drag the line to
the desired length. Press Shift while dragging the Line tool to
constrain the line horizontally, vertically, or diagonally.

Ellipse Tool

The Ellipse tool allows you to draw ovals of any size or shape.

To draw an elliptical object: Select the Ellipse tool from the
Toolbox (or press “M ”), then drag the object to the desired size
and shape. To constrain the object to a circle, press Shift while
dragging with the Ellipse tool.

Rectangle Tool

The Rectangle tool allows you to draw rectangles of any size or
shape.

To draw a rectangular object: Select the Rectangle tool from
the Toolbox (or press “N”), then drag the object to the desired
size and shape. To constrain the object to a square, press Shift
while dragging with the Rectangle tool.

To draw a rectangle with rounded corners:Double-click the
Rectangle tool icon on the Toolbox. Click the “Enable Round
Corners” checkbox. Enter values for the Horizontal and Vertical
Radius. Click “OK.” This sets the default corner type so that each
time you draw with the Rectangle tool the same corner parame-
ters are used. Drag to create a rectangle of the desired size and
shape.



27

Polygon Tool

Similar to the other object drawing tools (Rectangle, Ellipse, and
Line tools), you can use the Polygon tool to create objects by
selecting the tool and dragging. However, the Polygon tool allows
you to specify how many sides the polygon will have, and
whether the polygon should take on the shape of a star. Once the
basic polygon or star is created you can use the Scale and Rotate
tools to reshape the object in limitless ways.

To specify numberpolygon sides:Double-click the Polygon tool
on the Toolbox. Use the slider to select the number of sides, or
enter a number in the number field. Click “OK.” This sets the
default polygon type so that each time you draw with the Polygon
tool the same object is created. To change to a different polygon,
double-click the Polygon tool and select new parameters.

To create a star-shaped polygon:Double-click the Polygon tool
on the Toolbox. Click the “Star Shape” checkbox. Use the
“Sides” slider to select the number of points on the star, or enter a
value in the number field. Use the “Radius” slider to set the size
of the rays as a percentage of polygon size. Click “OK.” This sets
the default polygon type so that each time you draw with the
Polygon tool the same object is created. To change to a different
polygon, double-click the Polygon tool and select new
parameters.
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Scale Tool

Scaling an object enlarges or reduces it horizontally (along the X
axis), vertically (along the Y axis), or both, relative to a fixed
point of origin that you designate. Uniform scaling enlarges or
reduces objects equally along the X and Y axes. Non-uniform
scaling lets you enlarge or reduce objects more along one axis
than the other. You can scale objects by dragging or by entering a
value in the Scale dialog box.

Selected objects are outlined with a wireframe, allowing you to
resize them. With the Scale tool selected, the scaling point of ori-
gin ( ) can be placed anywhere in the image area (even outside
the object wireframe), and relocated at any time. The default
point of origin is the wireframe center. 

To drag-scale objects uniformly: Use the Arrow tool to select
the object(s) to be scaled, then select the Scale tool from the
Toolbox (or press “S”). Drag the appropriate handle () or side
of the wireframe. You can scale an object in the negative axis
(essentially flipping it horizontally or vertically) by dragging the
wireframe through and beyond the point of origin.

To drag-scale objects non-uniformly:Use the Arrow tool to
select the object(s) to be scaled, then select the Scale tool. Drag
from any location inside or outside the wireframe using the
crosshair ( ). 

To scale using percentages oractual numeric values:With the
object(s) selected, double-click the Scale tool icon on the
Toolbox, or select “Scale...” from the Graphic menu. Enter the
appropriate value(s). To constrain the proportions (scale uniform-
ly in all directions), click the “Constrain Proportions” checkbox.
Click “OK” or press Return or Enter to scale the object(s). You
can specify the scaling factor as a percentage of total size, or as
actual values in Pixels, inches, centimeters, Points, or Picas.

Relocating the
Point of Origin

Drag-scaling Non-uniformly
(Center point of origin shown)

Drag-scaling Uniformly
(Side point of origin shown)

Wireframe

Tip

Selected objects can be resized
without selecting the Scale tool.
To change the point of origin or to
scale using absolute values, you
must use the Scale tool.

Tip

You must have an object selected
before the Scale tool can be
selected.
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Rotate Tool

Rotating an object moves it around a fixed point that you desig-
nate. You can rotate objects up to 360 degrees either clockwise or
counterclockwise. You can rotate objects by dragging, by select-
ing a fixed value from the Graphics menu, or by entering a value
in the Rotate dialog box.

To drag-rotate an object from a side orcorner: Use the Arrow
tool to select the object(s) to be scaled, then select the Rotate tool
from the Toolbox (or press “R”). Drag the appropriate handle ()
or side of the wireframe. The side or corner opposite will act as
the pivot point.

To drag-rotate an object using the point of origin as the pivot
point: Select the object(s) to be rotated, then select the Rotate
tool. Move the point of origin ( ) to the desired location. Drag
from any location inside or outside the wireframe using the
crosshair ( ). The point of origin will act as the pivot point.

To rotate by specifying rotation angle:With the object(s)
selected, double-click the Rotate tool icon on the Toolbox, or
select “Rotate...” from the Graphic menu. Enter the desired angle
of rotation. Click “OK” or press Return or Enter to rotate the
object(s). The object will be rotated counter-clockwise the
indicated amount. The point of origin will act as the pivot point.

Or select a value (Flip Horizontal, Flip Vertical, Rotate Clock-
wise 90°, Rotate CCW90°, or Rotate 180°) from the Graphic
menu. 

Drag-rotate from point of originDrag-rotate from side or corner ,
regardless of point of origin

Relocating the
Point of Origin

Wireframe

Tip

You must have an object selected
before the Rotate tool can be
selected.
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Eyedropper

The Eyedropper allows you to extract a color from the image to
designate a new Fill or Stroke color, without leaving
PhotoGraphics.

To select a colorusing the Eyedropper: Select the Eyedropper
tool from the Toolbox (or press “I ”). Click or drag the
Eyedropper tool in the area that you want to sample. As you drag
this tool, the color in the Fill or Stroke color box (whichever is in
front) changes dynamically. When you see the desired color,
release the mouse to select it. This color will also appear in the
Fill or Stroke color selection box on the Colors palette.

Fill and Stroke Colors

The Fill and Stroke color selection boxes on the Toolbox allow
you to choose or change colors for the selected object fill and
stroke. The colors selected here will also appear in the color
selection boxes on the Colors palette ((D) and (E) onpage 39).

To color the inside of an object (Fill), including text:Select the
object(s) that you want to color. If the object is text, use the Text
tool to highlight the text. Press and hold the Fill box to select
from your current list of color swatches.

To color a line or path, or the frame of an object (Stroke):
Select the object(s) that you want to color. Press and hold the
Stroke box to select from your current list of color swatches. 

Note: In PhotoGraphics, text has no stroke. If the selected text is
on a path, changing the stroke color (or other stroke attributes)
will change the color (or other attributes) of the line or path on
which the text is drawn. If the text is in a text box, stroke attribut-
es are applied to the text box.

To swap the Fill and Stroke colors, click the exchange icon (), 
or press “X.” To restore the default colors (Fill=white,
Stroke=black), click the Default icon (), or press “D.”

Stroke

Fill
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Zooming and Panning

Zoom Tool

The Zoom tool allows you to enlarge (zoom in) or reduce (zoom
out) the image in the workspace.

To select the Zoom tool: Click its button on the Toolbox, or
press the “Z” key. To temporarily select the Zoom tool, press
Command-Spacebar[Ctrl+Spacebar].

To Zoom In:

• Activate the Zoom tool, then click the area of the image
that you want to magnify.   
— or —

• Press  Command-“+” [Ctrl+“+”].   
— or —

• Click the “+” button.  

To Zoom Out:

• Activate the Zoom tool, press and hold Option [Alt],
then click the area of the image that you want to
reduce.   
— or —

• Press Command-“-” [Ctrl+“-”].  
— or —

• Click the “-” button.  

Hand Tool

The Hand tool allows you to reposition (pan) the image in the
Preview area. 

To select the Hand tool: Click its button on the Toolbox, or press
the “H” key. To temporarily select the Hand tool, pressSpacebar.

To Pan (Scroll) using the Hand tool:

• Activate the Hand tool, then drag the image until you
locate the area you wish to view.

Tip

To view the image at 100%, double-
click the Zoom tool, or press
Command-0 [Ctrl+0] .

Tip

To fit the image to the window,
double-click the Hand tool, or
press Command-Option-0
[Ctrl+Alt+0] .

Tip

The Zoom and Hand tools work
like they do in Photoshop.
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Palettes

PhotoGraphics provides four dockable palettes that can be sepa-
rated or combined in any way: Options, Text, Colors, and Layers.
The palettes are described briefly here, and in detail in the fol-
lowing sections. 

Options palette:Change the attributes of objects (line weight,
end caps, corner joint, opacity, anti-aliasing, etc.) that you create. 

Text palette:Change the attributes of text (font, style, baseline
shift, etc.). You can also create character style sheets from the
Text palette. 

Colors palette:Create, select, and assign colors to text and
objects.

Layers palette:Create layers for different objects and effects.

You can show or hide individual palettes using commands from
the Window menu.

A Options palette: Adjust object Stroke,
Miter, End Cap, Joint, Opacity, and
Anti-aliasing.

B Text: Adjust Font, Style, Size,
Leading, Baseline Shift, Horizontal
and Vertical Scale, Alignment, and
Kerning/Tracking. You can also create
and select character styles.

C Colors: Allows you to select and
apply color to selected text and
objects. You can create and name
colors, and select colors from a grid,
using dynamic selection boxes, or
from a list.

D Layers: Allows you to create layers
and assign objects to layers. Layers
can be hidden, reordered, and
deleted.

E Pop-up menu: Menu choices vary for
each palette.

Dockable Palettes

A B C D E

Tip

To show or hide all the palettes at
once, press Tab.

Tip

Palettes dock and undock just as
they do in Photoshop.

Tip

When palettes are docked togeth-
er, showing or hiding one palette
will show or hide all the palettes
docked with it.
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Options Palette

The Options palette allows you to change the attributes of select-
ed objects, including the path on which text is drawn.

To select (activate) the Options palette:Choose “Show Options”
from the Window menu, or click the Options tab on the palette.

To change object attributes: With the Arrow tool, select the
object(s) that you want to change. (To select text, use the Text
tool.) Enter or select the desired settings on the Options palette. As
you change settings, the change is reflected in the Preview window.

Anti-aliasing

Anti-aliasing smooths the jagged edges of selected objects by
softening the color transition between edge pixels and back-
ground pixels. PhotoGraphics offers four levels of anti-aliasing
(the lowest, at the far left, indicates no anti-aliasing). 

Tip

To show or hide the Options
palette, press F5.

A Options palette tab 

B Options palette pop-up menu:
Choosing Rectangle Settings opens
additional Rectangle options; Polygon
Settings opens additional Polygon
options. See pages 26 and 27.

C Stroke: Affects the object line width,
or stroke (text has no stroke—see
page 34).

D Miter Limit: The maximum ratio of the
spike length to the line weight of a
mitered joint, specified in degrees or
as a function of the Stroke.  

E Caps: Affects the appearance of the
endpoints of lines and open paths.
Options are: Butt cap (squared-off
ends), Round cap (semi-circular end),
and Square cap (square ends that
extend beyond the end of the line).

F Joints: Determines the appearance of
corners of stroked lines and paths.
Options are: Mitre (pointed), Round
(circular), and Bevel (squared).

G Close/Open: Closes or opens a path
by connecting or disconnecting the
first and last (start and end) points.

H Opacity: Adjust the opacity (trans-
parency) of selected objects or text.

I Anti-alias: Allows you to select the
degree of anti-aliasing of selected
objects or text.

Options Palette
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Text Palette

The Text palette allows you to change the attributes of selected
text, including: Font, Style, Size, Leading, Baseline Shift,
Horizontal and Vertical Scale, Alignment, and Kerning/Tracking.
You can also create and select character styles from this palette. 

Note: Opacity and Anti-aliasing are object oriented attributes
(affecting all the text in a box or on a path) and are changed from
the Options palette.

To select (activate) the Text palette:Choose “Show Text” from
the Window menu, or click the Text tab on the palette.

To change text attributes: 

1. With the Text tool, highlight the text that you want to
change. 

2. Enter or select the desired attribute settings on the Text
palette. 

As you change settings, the change is reflected in the
Preview window.

Note: You can also change text attributes by selecting the
desired settings from the Text menu.

To change text color: 

Note: Text color is changed from the Toolbox or Colors palette. 

1. With the Text tool, highlight the text that you want to
change. 

2. From the Toolbox, click the Fill color selectorbox ( )
to open the Fill colorpalette, then select a colorfr om
the palette. 

— or —

2. From the Colors palette, click the Fill colorselectorbox
( ) to activate it, locate the desired colorswatch, then
drag it over the selected text. 

The color will be applied to the selected text.

Tip

To show or hide the Text palette,
press F8.

Tip

To change the attributes of the
text path (if the text is drawn on a
path), or the frame of a text box (if
the text is in a box), use the
Options palette. 
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A Text Palette tab 

B Font Style pop-up: Select desired
font style from the list.

C Text palette pop-up menu: Choose
New Style to create a new style
using the attributes of selected text.
Choose Edit Styles... to open the
Character Styles dialog.

D Font: Select desired font from the
font list.

E Font Style buttons: Click the desired
font style button.

F Size: Select a common font size
from the pop-up menu, enter a
value, or use the spinner arrows.

G Leading: Select a common leading
from the pop-up menu, enter a
value, or use the spinner arrows to
select a value.

H Baseline Shift: Select a common
baseline shift from the pop-up menu,
enter a value, or use the spinner
arrows to select a value.

I Horizontal Scale: Select a common
horizontal scale from the pop-up
menu, enter a value, or use the 
spinner arrows to select a value.

J Vertical Scale: Select a common
vertical scale from the pop-up menu,
enter a value, or use the spinner
arrows to select a value.

K Styles list: Select an existing charac-
ter style and apply it to selected text.

L Edit Style: Click to edit existing char-
acter styles. See page 37.

M New Style: Click to create a new
character style using the attributes of
selected text. See page 37.

N Alignment: Click appropriate button
to select Left, Right, Center, or
Justified text.

O Kerning: Select a common character
Kern setting from the pop-up menu,
enter a value, or use the spinner
arrows to select a value.

P Tracking: Select a common multi-
character Track setting from the 
pop-up menu, enter a value, or use
the spinner arrows to select a value.

Text Palette
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To create a new characterstyle: 

1. Click the New Style button, orselect “New Style...”
fr om the palette pop-up menu orfr om the Text menu in
the menubar. 

The Edit Character Style dialog will be displayed. The Edit
Character dialog will open with the style attributes for the
currently selected text. 

2. Enter a name forthe style, then select the attributes
that you wish to apply to the style. 

3. When you are finished, click “OK.” 

The Character Styles dialog will be displayed. 

4. Click “Done” to save the new style.

To apply a characterstyle to text: 

1. Use the Text tool to select the desired text. 

2. Select a style from the Styles pop-up menu on the Text
palette ((K) page 35), or select “Styles” from the Text
menu (Text > Styles) and select a style from the list.

The selected style will be applied to the text.

To edit a characterstyle: 

1. Click the Edit Style button. 

The Character Styles dialog will be displayed. 

2. Select the style that you wish to edit. 

The Edit Character Style dialog will be displayed. 

3. Select the attributes you wish to change. When you are
finished, click “OK.” 

The Character Styles dialog will be again be displayed. 

4. Click “Done” to save the changes.
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A Character styles list: Select an exist-
ing style for editing.

B Done: Click to close the Character
Styles dialog and save the style.
New styles will appear on the Text
palette Styles list ((K) page 35).

C Edit: Click to open the Edit Character
Style dialog to change the attributes
of the selected style.

D New: Click to open the Edit
Character Style dialog to select the
attributes of a new style.

E Duplicate: Click to make a copy of
the selected style.

F Delete: Click to delete the selected
style.

G Name: Enter a name for the style.

H Text attributes: Select the desired
attributes for the style. See page 35
for a list of attributes.

I Sample text: Displays the selected
attributes applied to sample text.

J Color pop-up: Select a color by
dragging over the color palette
swatches. Or select a color option
from the list: None, Black, White,
Background, Foreground. Click
“Picker” to open the system color
picker.

Character Styles Dialogs
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Colors Palette

The Colors palette allows you to create and select colors for the
Fill and Stroke of objects, and text Fill. You can select from six
(6) different color modes: RGB, CMYK, Grayscale, HSB, Lab,
and Web. You can view the color palette as a grid, where each
color is shown as a swatch; or as a list, where each color is listed
by both color and name. Using other options on the Colors
palette, you can save your custom color swatches for use in other
drawings or to share with other PhotoGraphics users. Photo-
Graphics also imports Photoshop Swatches (CLUT) palettes (see
page 42).

To select (activate) the Colors palette:Choose “Show Colors”
from the Window menu, or click the Colors tab on the palette.

Color Mapping

The PhotoGraphics plug-in conforms to the color scheme for the
current image (RGB, CMYK, etc.), mapping colors to this color
scheme whenever necessary. However, the colors on the color
palette list appear the same for all modes—the color change does
not occur until the color is applied to the object. This is most
noticeable when using an RGB, CMYK, HSB, Lab, or Web color
when in Grayscale mode, or when using an RGB, CMYK, HSB,
Lab, or Web color in CYMKcolor mode. For example, if you are
trying to apply a red color to a PhotoGraphics object when the
image is in Grayscale mode, the closest shade of gray will be
applied instead.

To color selected object(s) ortext using the Colors palette: 

1. With the Arr ow tool, select the object(s) that you want
to color. If text, use the Text tool to highlight the text. 

2. Click the Fill or Stroke icon on the palette to activate it.

3. Locate and select the colorthat you want to use.

The color will be applied to the selected object(s) and
displayed in the Preview window.

Tip

To show or hide the Colors pal-
ette, press F6.

Tip

You can also color objects and
text using the Fill and Stroke color
selection boxes on the Toolbox.
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A Colors palette tab

B Colors pop-up menu: Allows you to
select the palette of colors to use
(see (C)), to edit color name, to
change between Grid and List views,
and to work with the color swatches
(Reset, Default, Replace, Append,
and Save).

C Active color palette: Displays the cur-
rently active palette of colors: RGB,
CMYK, Grayscale, HSB, Lab, or Web
colors. Move the sliders or enter val-
ues to create custom colors.

D Fill color selection box: Displays the
current Fill color. Click the box to
make the Fill color the active attribute.

E Stroke color selection box: Displays
the current Stroke color. Click the box
to make the Stroke color the active
attribute.

F Color swatches: Click a color to apply
it to the active attribute (Fill or
Stroke—see (D) and (E)).

G Color View selector: Click to toggle
between Grid View and List View. In
List View, double-click a color to
change its name.

H New Color: Click to create a new
color.

I Delete Color: Click to delete the
selected color from the color palette.

Colors Palette
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To create a new orcustom color: 

1. Use the sliders, orenter values for the new color.

When you create a new color, the color is created using the
values shown in the boxes at the top of the palette.

2. Click the New Color button on the Colors palette. 

The new color will be added to the bottom of the color list
in List View (or as the last color in Grid View), and given
a name based on the individual color values that make up
the color.

— or —

1. Select Grid view ( ) by clicking the Color View
Selectorbutton.

2. Click the New Color button on the Colors palette.

The new color will be added as the last color in the grid.
The color will be created from the values shown in the
boxes at the top of the palette.

3. Double-click the newly created color. 

The Color Picker will be displayed.

4. Select the desired color, then click “OK” to close the
Color Picker.

The new color will replace the existing color in the color
box.

To change the name of a color: 

1. Double-click the colorswatch orcolor name.

This opens the Color Name dialog.

2. Enter a new name forthe color, then click “OK.”
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Color Swatches

PhotoGraphics allows you to save and import Photoshop
Swatches (CLUT) palettes, importing a maximum of 1500 colors
per CLUTtable. To conserve space, only the first 256 colors will
be shown in the Toolbox color pop-up. The Color palette will
display all the colors.

To save colorswatches forfutur e use: 

1. Choose “Save Swatches...” fr om the pop-up menu on
the Colors palette. 

2. Specify a name and location forthe swatch file, then
click “Save.”

To append previously created colorswatches to the current
drawing: 

1. Choose “Append Swatches...” fr om the pop-up menu on
the Colors palette. 

2. Locate the swatch file, then click “Open.” 

The colors from the swatch file will be added to the color
palette. Colors with the same name will be replaced by the
color from the appended file.

To replace the current color swatch table with a previously
created colorswatch table: 

1. Choose “Replace Swatches...” fr om the pop-up menu on
the Colors palette. 

2. Locate the desired swatch file, then click “Open.” 

The colors from the swatch file will replace the current
colors on the color palette.
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To open Photoshop Swatch (CLUT) colors: 

1. Choose “Replace Swatches...” fr om the pop-up menu on
the Colors palette. 

2. Locate and select the Photoshop CLUTpalette (.aco)
that you wish to use.

There are a number of Photoshop color palettes included in
the Photoshop 5.0 “Goodies”folder (Photoshop 5.0:
Goodies: Color Palettes).

3. Click “Open.”

The current color palette will be replaced with the selected
one.
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Layers Palette

The Layers palette allows you to create and work with layers,
giving you added flexibility. You can draw, edit, paste, and repo-
sition elements on one layer without disturbing the elements on
other layers. You can show or hide layers, and lock and unlock
layers and their contents.

To select (activate) the Layers palette:Choose “Show Layers”
from the Window menu, or click the Layers tab on the palette.

Layer Colors: In PhotoGraphics, each layer is assigned a differ-
ent color. When an object on a layer is selected, the selection out-
line is displayed in that layer’s color. This allows you to easily
see what layer each item is assigned to. When items are selected,
a selection box ((K ) page 44) appears next to the layer name on
the Layers palette. This way you can easily see which layers have
items in the selection assigned to them and which do not. You can
change the layer color by clicking the layer color box () and
selecting a new color from the Photoshop or system color picker
(depending on your Photoshop Preference setting).

Active Layer: The currently active layer is indicated by high-
lighting ((J) page 44). New items and pasted items are automati-
cally assigned to the active layer. The active layer is the Base
Layer until a different layer is activated. 

To move items between layers:

1. With the Arr ow tool, select the items that you want to
move. 

2. Cut the items to the Clipboard (File >Cut, or press
Command-X [Ctrl+X]).

3. Activate (select) the layerthat you want to move the
items to.

4. Paste the items from the Clipboard (File >Paste, or
press Command-V[Ctrl+V]).

You can also use the Paste in Front (Command-F
[Ctrl+F] ) or Paste in Back (Command-B [Ctrl+B] )
command to place the items in front of or behind other
items on the selected layer.

Tip

To show or hide the Layers
palette, press F7.
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A Layers palette tab 

B Layers pop-up menu: Options include
New Layer, Duplicate Layer, Delete
Layer, Layer Name..., Show/Hide
Layer, and Lock/Unlock Layer.

C Opacity control: Adjusts opacity for all
text and objects on the selected layer.
Opacity is additive with the opacity of
individual objects (see page 33).

D Layer color: Indicates the color of the
selection outline for objects on each
layer. Allows you to see immediately
which layer a selected object is on.
Double-click the color box to select a
different color.

E Show/Hide: Click to show or hide
individual layers. Eye icon indicates
that items on this layer are visible; no
eye icon indicates that items on this
layer are hidden.

F Lock/Unlock: Click to lock or unlock
the items on individual layers. Pencil
icon indicates that text and objects
are unlocked and may be selected,
moved, or changed. No pencil icon
indicates that the text and objects
cannot be selected or changed. New
objects cannot selected on, added to,
or removed from a locked layer.

G New Layer: Click to create a new
layer. Double-click the layer name to
change it.

H Base Layer: Contains items in the
drawing not assigned to any other
layer. All newly created items are
assigned to the Base Layer, unless
another layer is activated.

I Trash: Click to delete selected layer.

J Active Layer: Highlighting indicates
which layer is currently active. New,
duplicated, and pasted items are
automatically assigned to the active
layer.

K Currently Selected: Indicates which
layer currently selected items are
assigned to. If no items are selected,
no colored box(es) will appear. Each
layer containing selected items will
display a box in that layer’s color.

L Layer Name: Allows you to name the
selected layer. You can also double-
click on the current name to open this
dialog.

Layers Palette
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To reorder layers:

• With any tool selected, drag the desired layerup or
down the layerlist to the new location. 

To rename a layer:

1. Double-click the layername. 

2. Enter a new name forthe layer, then click “OK.”

To change layercolor:

1. Double-click the layercolor box. 

2. Select a new color, then click “OK.”

Show/Hide Layers

With PhotoGraphics you can easily show and hide layers to suit
your needs. All layers are saved along with the drawing when the
drawing is saved with the image or to a disk file, even layers that
are hidden. 

To Hide a layer:

• Click the Eye icon off. 

Items on hidden layers will not be applied to the image
when the Apply command is invoked.

To Show a layer:

• Click the Eye icon on ( ). 

Lock/Unlock Layers

Items on locked layers cannot be selected, edited, deleted, or
moved. Items on locked layers will be applied to the image when
the Apply command is invoked (provided that the layer is not
hidden). Layer locking and unlocking is preserved when the
drawing is saved either with the image or to a separate
PhotoGraphics file.

To Lock a layer:

• Click the Pencil icon off. 

To Unlock a layer:

• Click the Pencil icon on ( ). 



46

Control Bar

The Control Bar gives you easy access to the following work-
space functions: Rulers (including ruler measurement), Guides,
Palettes, the open commands for retrieving work in progress and
previously created PhotoGraphics drawings, and the Cancel and
Apply buttons. The Control Bar also provides a Help Box that
displays the function of each button when you hold the mouse
over it. 

To show orhide the Control Bar: Choose “Show Control Bar”
or “Hide Control Bar” from the Window menu, or press the F11
key.

PhotoGraphics Control Bar

A
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A Help Box: Function is displayed here when the mouse
passes over a tool or button.

B Measurement Type: Sets measurement type for the rulers.

C Rulers: Click to toggle workspace rulers on or off.

D Guides: Click to toggle workspace guides on or off.

E Show/Hide Palettes: Click to toggle the palettes on or off, or
press the F11 key.

F Save to Disk: Allows you to save drawings to a separate file
on disk. These drawing files can only be opened in
PhotoGraphics.

G Open from Disk: Allows you to open a previously saved
PhotoGraphics file. Click to open a dialog allowing you to
locate drawings saved as individual PhotoGraphics files.

H Cancel: Closes PhotoGraphics without making changes
to the image in Photoshop. If your drawing has not been
saved you will be given an opportunity to save it with
the image (see page 73). If you choose to save your
drawing, you must also save the image in Photoshop. 
If you do not choose to save your drawing it will be
discarded.

I Apply: Closes PhotoGraphics and applies the drawing to
the Photoshop target layer.

J Erase Layer & Apply: Erases the target layer, then
applies the current drawing to the empty layer. Useful
for re-editing a previously applied drawing on its own
layer. This button will not be displayed until a drawing
has been applied to a layer and the image is re-opened
in PhotoGraphics.

K Apply to New Layer: Creates a new Photoshop layer,
then applies the current drawing to that layer.

Tip

To show or hide the Control Bar,
press F11.
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PhotoGraphics Menus

The PhotoGraphics Menubar provides access to all major Photo-
Graphics functions and operations. Most of these commands are
also available as key commands. Key commands are listed in the
PhotoGraphics Quick Reference Card included in the product
box, and in PDFformat on the Extensis CD.

File Menu

New

Allows you to create a new drawing. You will be prompted to
either save or discard the current drawing.

Open from Image

Allows you to open a drawing previously saved with the image.
See Save with Image(below).

Open Last Applied

Opens the last drawing applied using any of the “apply” com-
mands. This is handy if you have accidentally discarded an
applied drawing (such as with Photoshop’s Undo).

Note: Unless accidentally deleted, the Last Applied drawing is
automatically opened when the image is opened in PhotoGraphics.

Save with Image

Allows you to save your work in PhotoGraphics along with the
image, whether or not the drawing has been applied to the image
(rasterized). The saved drawing (with all text, objects, layers, and
attributes in place) is added to the Photoshop image file and kept
hidden there until it is applied to the image or specifically delet-
ed. When you open an image in PhotoGraphics, the last-saved
drawing (if any) is opened as well. This allows you to continue
working with the drawing at a later time. See alsopage 70.

Save As

Allows you to save your work as a new drawing that is saved
with the image.
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Revert

Allows you to return a saved drawing to the state it was in when
you first opened it. When the Revert command is invoked, any
changes to the drawing will be discarded. See also page 16.

Edit Drawings

Allows you to rename and delete drawings previously saved with
the image.

Open from Disk

Allows you to open a drawing previously saved as a Photo-
Graphics drawing file (see “Save to Disk”).

Save to Disk

Allows you to save your work to a file that is completely separate
from the image file. This disk file can be applied to any image,
but can only be opened in PhotoGraphics. See also page 70.

Apply

Closes PhotoGraphics and applies the drawing to the target layer in
Photoshop.

Erase Layer& Apply

Erases the contents of the Photoshop target layer, then applies the
drawing to the empty layer.

Apply to New Layer

Applies the drawing to a new layer.
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Edit Menu

Undo/Redo

See page 16.

Paste in Front

Allows you to paste objects and move them to the front at the
same time. Useful if you have copied an object to the Clipboard
that was created before more recent objects, and using the stan-
dard paste command would cause it to paste behind those objects.

Paste in Back

Allows you to paste objects and move them to the back at the
same time. Useful if you have copied an object to the Clipboard
that was created after other objects, and using the standard paste
command would cause it to paste in front of those objects.

Select None

Allows you to deselect all objects in the PhotoGraphics
workspace. This command is useful if you can’t easily deselect
objects by clicking in a clear area with the Arrow tool.

Preferences

See page 56.

Tip

To quickly deselect all objects,
press Command-Shift-A
[Ctrl+Shift+A] .



50

Graphic Menu

Offset...

The Offset command allows you to move and/or rotate selected
objects a specified amount relative to each object’s starting
location.

To specify an offset, enter a value for the horizontal and/or verti-
cal offset, or enter a value for distance and/or displacement angle.

Scale...

The Scale command allows you to scale selected objects as a per-
centage or by a specified amount. To constrain the object (scale
equally on all sides), click “Constrain Proportions.” You can also
scale items by dragging a wireframe handle. 

Rotate...

The Rotate command allows you to rotate selected objects to a
specified angle. You can also rotate items by dragging them with
the Rotate tool (see page 29), or by using common rotate
commands (below).

Flip Horizontal/Flip Vertical

These commands allow you to flip the object horizontally or
vertically.

Rotate Clockwise 90°/Rotate CCW 90°/Rotate 180°

These commands allow you to rotate the object to standard angles
without having to open the Rotate dialog. 
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Views

Display at Resolution

This powerful command allows you to view the image at it’s
exact physical size, no matter what the image’s actual resolution. 

The standard display (when Display at Resolution is not enabled)
behaves just as you would expect when viewing the image in
Photoshop: Images viewed at 100% are displayed at 72 dpi. For
example, a 2”x2” 72 dpi image, when viewed at 100%, will be
displayed as a 2”x2” area, while a 2”x2” 144 dpi image, when
viewed at 100%, would be displayed as a 4”x4” area.

When Display at Resolution is enabled, all images will be viewed
at their actual size, no matter what their resolution. For example,
when viewed at 100%, both our 2”x2” 72 dpi image and our
2”x2” 144 dpi image will be displayed as a 2”x2” area. This
mode resets the zoom scale so that working with large images is
much easier.

Default Preview

This command allows you to see only the target (selected) layer
of the image in the PhotoGraphics Preview window. This is the
default, or normal view.

To select Default Preview: Choose “Default Preview” from the
View menu, or press Command+7 [Ctrl+7].

Composite Preview

This command allows you to see all visible image layers—not just
the layer you’re working on—inside the PhotoGraphics Preview
window. This allows you to see your text and draw elements in
relation to the rest of the image without having to flatten the
layers.

To view multiple Photoshop layers in PhotoGraphics: 

1. In Photoshop, verify that all layers that you want to see
in PhotoGraphics have been made visible (Eye icon
showing in the Layers palette). 

2. Open PhotoGraphics. If you do not see all the layers,
choose “Composite Layers” from the View menu, or
press Command+8 [Ctrl+8].

Tip

To select Default Preview mode,
press Command-7 [Ctrl+7] .

To select Composite Preview
mode, press Command-8 [Ctrl+8] .

To select Drawing Only preview
mode, press Command-9 [Ctrl+9] .
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About Composite Preview

The “Composite Preview” feature allows you to see all of your
visible Photoshop layers while creating your drawing. This is an
extremely powerful feature, but current limitations with the
Photoshop Application Programming Interface prevent it from
working exactly as you might expect. 

How it works: If you choose any layer other than the top-most
layer as the target for your effect, PhotoGraphics will display the
selected layer as the top layer in the Preview window; the draw-
ing will be applied to this selected layer.

Example: In the composite image shown here, the layer
named “text” is the top layer. We have selected the layer
named “medium” (which is below the “text” layer) as the
active layer. We’ll use the image on that layer to create our
effect. 

When the PhotoGraphics window is opened (our example
uses PhotoCastShadow from the Extensis PhotoTools
collection, but the functionality is the same when creating a
drawing in PhotoGraphics), you would expect to see the
image in the Preview window exactly as it appears in
Photoshop—with all layers in the correct relationship. That
is, with the “text” layer above and the “medium” layer
below. However, this is not what happens: the selected layer,
“medium,” previews on top.

In order for PhotoGraphics to display any composite
preview correctly in all cases, your selection layer must be
the top layer. But even if your selection is not the top layer,
be assured that PhotoGraphics is not actually rearranging the
layers in your image, only in the Preview. If you select the
top layer before opening PhotoGraphics, the Preview
behaves as you would expect.

Photoshop composite image: 
Top layer displays on top

Layers palette: “text” is the top layer ,
“medium”is the selected layer

PhotoGraphics Composite Preview: 
Selected layer displays on top
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Drawing Only

This command allows you to see only your PhotoGraphics draw-
ing in the PhotoGraphics Preview window. 

This is helpful when your drawing has been previously saved
with the image and you want to re-edit it. Without this mode,
when the image is opened in PhotoGraphics, your old drawing is
displayed in the Preview window along with the new drawing—
essentially two versions of the same image. This isn’t a problem
when you re-save because the old image is replaced by the new
one. However, it can sometimes be distracting to see both
drawings in the Preview window.

To select Drawing Only preview mode:Choose “Drawing
Only” from the View menu, or press Command-9 [Ctrl+9].

Show/Hide Edges

The Hide Edges command allows you to hide the wireframe lines
around a selected object. This can help you handle color adjust-
ments more accurately.

Tip

To show or hide Edges, press
Command-H [Ctrl+H] .
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Show/Hide Rulers

The Show/Hide Rulers commands enable and disable the hori-
zontal and vertical rulers. Rulers must be visible for guides to be
available. To change ruler measurement, select a new unit of
measure from the pop-up menu on the Control Bar.

To show orhide rulers: 

• Choose “Show Rulers” or“Hide Rulers” fr om the
View menu, orclick the Rulers ( ) button on the
Control Bar.

To change rulerorigin: 

• Position the cursorover the intersection of the rulers in
the upper left corner of the Preview window. Drag the
crosshairs diagonally into the Preview area and release
the mouse at the point forthe new origin. 

Press the Shift key while dragging to constrain the origin
to the closest ruler tick mark.

To reset the ruler origin to the default position, double-
click the ruler intersection area. The top-left corner of the
image will be set as the origin (0,0). 

Tip

To show or hide Rulers, press
Command-R [Ctrl+R] .
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Tip

To show or hide Guides, press
Command-“;” [Ctrl+“;”] .

Show/Hide, Snap to, Lock, and ClearGuides

These commands allow you to display and place Guides in the
Preview window. Guides are lines that float over the entire image
and do not print. Rulers must be visible for guides to be available.

To show existing guides (and allow guides to be placed): 

• Choose “Show Guides” from the View menu, orclick
the Guides ( ) button on the Control Bar.

To place a guide: 

• Drag it fr om the horizontal or vertical ruler onto the
Preview window.

To move a guide: 

• Press Command [Ctrl] and drag the guide to a new
location.

The cursor will turn into a double-headed arrow ().

To remove a guide: 

• Press Command [Ctrl] and drag it back to the ruler. 

The cursor will turn into a double-headed arrow ().

To remove all the guides at once: 

• Choose “ClearGuides” from the View menu.

To lock guides in place: 

• Choose “Lock Guides” from the View menu.
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Window

The Window menu allows you to show or hide the Toolbox,
palettes, and Control Bar. You can also show and hide them using
keyboard commands—see the QuickReference Card included in
the PhotoGraphics product box and stored in PDF format on the
Extensis CD.

Preferences

From the Preferences dialog you can choose the amount of Extra
Workspace to add to the edges of the image in the PhotoGraphics
Preview window, and specify the number of levels of Undo. 

To open the Preferences dialog:Choose Edit > Preferences, or
press Command-K [Ctrl+K] .

Extra Workspace

To change the amount of extra workspace surrounding the image
in PhotoGraphics, enter values in the fields. You can specify
different values for Left/Right and Top/Bottom. To remove the
extra workspace, enter values of zero (0) in both fields. 

Elements in the workspace will not be applied to the image when
the Apply command is invoked. However, these elements are
preserved when the drawing is saved with the image or to a
separate PhotoGraphics file so that they may be re-edited when
reopened in PhotoGraphics.
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Undo/Redo Levels

The more levels of Undo that you set, the more RAMmemory
will be required by PhotoGraphics. We suggest that you set the
number of Undos that you think you will need for your work. On
a machine with limited memory, you may want to reduce the
number of Undos to prevent running out of memory.

To change the maximum levels of Undo/ Redo, enter a value in
the Levels field. 100 levels is maximum that can be set. 

Guides and Image BorderColors

You can select a color for Guides and also for the Image Border
by clicking on the appropriate color box. The Image Border is an
outline drawn around the image area that helps you determine
where the image ends and the extra workspace begins. This is
helpful when you are working on an empty layer, or when
Composite Preview is turned off.
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The PhotoGraphics plug-in allows you to create text and graphics
using common text and vector drawing tools. When you close the
plug-in, those elements are applied to the image in Photoshop.

To prepare an image fortext and graphics using
PhotoGraphics:

1. In Photoshop, open the image that you want to add text
and/or graphics to. 

PhotoGraphics works with whole images and selections.

To work without an image, open a blank file using the
“New” command in Photoshop.

2. Select an appropriate Image Mode:RGB, CYMK,
Grayscale, Lab, orMulti-channel.

PhotoGraphics does not work with images in Bitmap,
Duotone, or Indexed mode.

3. Make visible any layers that you will want to see in
PhotoGraphics.

If all the image layers are not visible in the Preview win-
dow when PhotoGraphics opens, you will need to enable
“Composite Preview” by choosing this option from the
View menu in PhotoGraphics.

4. Open PhotoGraphics.

Choose PhotoGraphics from the Extensis menu (Extensis >
PhotoGraphics), or from the Extensis submenu in the
Photoshop Filter menu (Filter >Extensis >PhotoGraphics).

About Layers

Using the standard Apply command, PhotoGraphics applies your
PhotoGraphics drawing (text and/or graphics) to the target (cur-
rently active) Photoshop layer. 

If you want the drawing returned its on own layer, you can create
and activate an empty layer before opening PhotoGraphics, or
you can have PhotoGraphics create a new layer and apply the
image to it automatically. You do this by clicking the “Apply to
New Layer” button when you have finished with the drawing.

Working with PhotoGraphics
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Working with Text

You can add simple headlines and paragraphs of text to your
Photoshop images using PhotoGraphics, and you can create stun-
ning text on path effects by creating simple to complex objects,
coloring the object Fill and Stroke with no color (“None”), and
typing your text onto the line or object frame.

This section will show you how to use PhotoGraphics to easily
add text to your images right in Photoshop, without resorting to
complex vector drawing programs. 

For more information on creating text, refer to the “Text Tool”
section, starting on page 18, and “Pen Tool” starting on page 20.

To create simple text: 

1. Select the Text tool by clicking its icon on the Toolbox,
or press “T.” 

2. Click and begin typing, or click and drag to create a
text box of the desired size, then begin typing. 

To create a new text box: 

1. Command-click [Ctrl+click] ( ) away from the current
text box to deselect it.

2. Click and begin typing, or click and drag to create a
new text box of the desired size, then begin typing. 

To create text on a path: 

1. Select any draw tool (Line, Pen, Rectangle, Ellipse, or
Polygon) tool. Draw an object, orcreate a Bézierpath
using the Pen tool (see pages 20 through 25). 

2. When the object orpath has been created, select the Text
tool by clicking its icon on the Toolbox, orpress “T.”

3. Click anywhere on the object orpath and begin typing.

The Text I-beam ( ) will appear when the cursor is
positioned over the path.
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To move a text block orobject: 

1. Select the Arr ow tool ( ) by clicking its icon on the
Toolbox.

2. Select the text box, path, orobject, then drag it to the
new location. 

To relocate text along a path: 

1. Select the Text tool, then drag ( ) the text positioning
arr ow ( ) to the desired location on the path 
(see pages 18 and 19).

To change text attributes: 

1. With the Text tool active, highlight the text that you
want to change. 

2. Open the Text palette (View > Show Text Palette, or
click on the Text palette tab), then select the desired
options. 

— or —

2. Select the desired options from theText menu in the
menubar.

Change font type, size, spacing, and other parameters of
selected text from the Text Palette or Text menu. 

Change font color (Fill) from the Colors palette or from the
Fill color selection box on the Toolbox. 

To create an invisible box fortext, or an invisible object for text
on a path (allowing the background to show through): 

1. With the Arr ow tool active, select the text box. 

2. Color both the Fill and Stroke of the box with the color
“None.” 

To scale text:Select a different font size from the Text palette.
The scale tool scales objects only, not text. 

Tip

Text boxes in new drawings are
filled with the color “None” by
default.
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Using the various PhotoGraphics tools and commands you can
create unlimited special effects for your text, including the
appearance that clockwise text and counterclockwise text appear
in the same object. For example:

To create the illusion of clockwise and counterclockwise text
within a single object: 

1. Using any graphic tool, create an object foryour text.
Using the Text tool, enteryour first block of text on the
object. 

In this example, we created a circle using the Ellipse tool,
then typed in a block of text along the top of it. 

You may want to create an invisible path by choosing
object Fill and Stroke colors of “None.”

2. Duplicate the first object, including the text, by select-
ing the object and pressing Command-D [Ctrl+D].

3. While the second object is still selected, select “Flip
Vertical” fr om the Graphic menu (Graphic >Flip
Vertical) or press [Ctrl+Alt+V]. 

We dragged the second object over the first until they
seemed to appear on the same object. 

4. De-select the object.

If the Fill and Stroke are “None,” the object outlines will
disappear, giving the appearance of both text blocks being
drawn on the same object path.

1

2

3

4
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Working with Graphic Objects

You can add simple graphics to your Photoshop images using
PhotoGraphics, and you can create create simple to complex
objects and Bézier open or closed paths for interesting effects.

The following sections will show you how to use PhotoGraphics
to easily add graphic objects and Bézier objects to images right in
Photoshop, without resorting to complex vector drawing programs. 

For more information on creating text, refer to the “Text Tool”
section starting on page 18, and to “Pen Tool” starting on page 20.

To create any regular object: Select the appropriate tool (Line,
Rectangle, Ellipse, Polygon), then drag the object to the desired
size. To make the object larger or smaller, use the Scale tool. To
rotate, flip, or turn the object, use the Rotate tool, or select a rotate
command from the Graphic menu.

Creating and Editing Paths

There are only a few simple functions that control Bézier paths in
PhotoGraphics. Using these functions you can create and modify
any path or Bézier object, unleashing your creativity in ways that
were never possible inside of Photoshop before. The functions are:

• Creating Paths

• Editing Paths
–  Moving Points
–  Deleting Points
–  Adding Points
–  Editing Curves

Creating Paths

To create a path:

1. Select the Pen ( ) tool.

2. Click the Pen tool to create a Straight Cornerstart
point. 

— or —

Click and drag to create a Smooth start point.

Tip

You can convert any regular
object (line, rectangle, ellipse,
polygon, star) to a Bézier object
by Option [Alt] clicking ( ) a
selected object with the Pen tool,
or Command [Ctrl] clicking an
object with the Arrow tool.

Tip

Paths in new drawings are filled
with the color “None” by default.
This allows you to quickly create
open paths with no fill.
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3. Move to anotherlocation on the image, then click the
Pen tool ( ) to create a straight line segment. 

— or —

Click and drag the Pen tool to create a curved segment.

As long as the Pen tool cursor displays a slashed line (),
newly created points will be appended to the end of the
current path.

To create a new path:

1. Move the Pen cursoraway from the current path, then
press Command-Option [Ctrl+Alt] while clicking or
clicking and dragging in the desired location.

The Pen cursor will display an “x” () indicating that a
new path will be created. The old path will remain open.

— or —

1. Close the current path ( ), then start a new path in a
dif ferent location.

— or —

1. De-select the current path.

Select the Arrow tool and click off of the path. Or tem-
porarily activate the Arrow tool (Command [Ctrl] ), and
click off the path.

2. With the Pen tool, create a path in the new location.

To close a path:

1. With the Pen tool, click ( ) over the start point.

The cursor will display a circle indicating that the path can
be closed.

— or —

1. On the Options palette, click the “Closed” box.

A check in the “Closed” box adds a segment between the
start and end point of the currently selected path, causing
the path to close. 

No check in this box deletes the segment between the start
and end points of the currently selected path, causing the
path to be opened. 
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Editing Paths 

You can edit paths with either the Pen tool or the Arrow tool.
Since you cannot create paths with the Arrow tool, editing them
with this tool has the advantage of preventing you from acciden-
tally creating unwanted paths. 

Before you can edit a path, it must be selected for editing.

To select a path forediting:

1. Select the Pen tool.

2. Select the path by pressing Command [Ctrl] and click-
ing the path.

The anchor points will be displayed as solid dots.

3. Enable path for editing by pressing Option [Alt] and
clicking the path again.

The anchor points will be displayed as hollow dots, and all
control handles and control points will be visible.

— or —

1. Select the Arr ow tool.

2. Press Command [Ctrl] while clicking on the path.

Moving Points 

To move a point:

1. Select the Pen tool.

2. Enable the path forediting.

3. Press Command-Option [Ctrl+Alt] and drag ( ) the
point to the desired location.

To move a segment, move both anchor points individually
until the segment is where you want it.

— or —

1. Select the Arr ow tool.

2. Enable the path forediting.

3. Drag the point ( ) to the desired location.
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Deleting Points

To delete a point:

1. Enable the path forediting.

2. With either the Pen tool orthe Arr ow tool, press Option
[Alt] while clicking ( ) over the desired point. 

A minus (-) sign will be displayed on the cursor, indicating
that the point can be deleted.

Adding Points

To add a point:

1. Enable the path forediting.

2. With either the Pen tool orthe Arr ow tool, press Option
[Alt] while clicking ( ) over the location on the path
where you want to add the point. 

A plus (+) sign will be displayed on the cursor, indicating
that the point can be added.

Editing Curves

To adjust a control handle:

1. Enable the path forediting.

2. With either the Pen tool orthe Arr ow tool, drag ( ) the
desired control point. 

The curve will be redrawn based on the length and angle
of the control handle. 

To unlink control handles:

1. Enable the path forediting.

2. With either the Pen tool orthe Arr ow tool, press
Command [Ctrl] while clicking ( ) on either of the
control points for the desired handles. 

The control handles will be unlinked. You can then adjust
the handles individually, or delete one or more of them.
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To delete a control handle:

1. Enable the path forediting.

2. Unlink the control handles. 

3. With either the Pen tool orthe Arr ow tool, press Option
[Alt] while clicking ( ) over the desired control point. 

A minus (-) sign will be displayed on the cursor, indicating
that the control handle can be deleted.

To change an anchorpoint fr om a Smooth point to a Straight
Corner point:

1. Enable the path forediting.

2. With either the Pen tool orthe Arr ow tool, press
Command [Ctrl] while clicking ( ) the desired anchor
point. 

The cursor will turn into a tailless arrow, indicating that the
point can be converted. The anchor point will be redrawn
as a Straight Corner point. 

To change a Straight Cornerpoint to a Smooth anchorpoint:

1. Enable the path forediting.

2. With either the Pen tool orthe Arr ow tool, press
Command [Ctrl] while clicking and dragging ( ) fr om
the desired point. 

The cursor will turn into a tailless arrow, indicating that the
point can be converted. The anchor point will be redrawn
as a Curved Corner point. Drag the handles to adjust the
curves. 
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Apply Options

PhotoGraphics provides three different commands for applying
your drawing to the Photoshop image: Apply, Erase Layer &
Apply, and Apply to New Layer. These commands are available
from the File menu and as buttons in the PhotoGraphics Control
Bar, and are summarized in the table below.

When any of the three “apply” commands is chosen, Photo-
Graphics will apply the image as indicated in the table, close
PhotoGraphics, and automatically save the drawing in a special
PhotoGraphics preference file located in the system Preferences
folder (Macintosh) or the system Registry (Windows). This “last
applied” drawing can be re-opened for use with any image by
opening PhotoGraphics and choosing File > Open Last Applied.

* The “target” layer is the Photoshop layer selected when
PhotoGraphics is opened.

When you choose ... This happens ...

Apply The current drawing is applied to the target* layer.

Erase Layer & Apply The entire contents of the target* layer is erased, and the drawing is applied  
to the empty layer. This is handy if a drawing has been applied to its own 
layer and you have just re-edited it. Be careful not to use this command if 
your target layer contains images that you wish to keep.

Apply to New Layer The drawing is applied to a new Photoshop layer. Applying to a new layer
preserves your ability to re-edit the applied drawing without affecting the
underlying image. 

Open Last Applied The drawing that was last applied to any image file (not necessarily the 
current one) is opened in the PhotoGraphics workspace. 
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Recommendations for Re-editing

To help ensure that you get the results you expect when you open
PhotoGraphics for re-editing, we recommend the following:

Create the initial drawing:

1. Open an image in Photoshop.

2. Open PhotoGraphics and create yourdrawing.

3. Save the drawing with the image using the “Save with
Image” menu command (File >Save with Image).

The last drawing saved with the image will automatically
be opened when the image is re-opened in PhotoGraphics. 

— or —

Save the drawing to a separate file using the “Save to
Disk” menu command (File >Save to Disk) orbutton.

This allows you to open the drawing in other image files,
and share the drawing with other PhotoGraphics users. If
you also apply this drawing to the image, it will be opened
automatically when the image is re-opened in
PhotoGraphics.

4. Apply the drawing to a new layerusing the “Apply to
New Layer” menu command (File >Apply to New
Layer) or button.

This places the drawing on a separate layer and allows you
to re-edit the drawing at any time without affecting the rest
of the image.

— or —

If you are not yet ready to apply the drawing, cancel
out of PhotoGraphics using the “Cancel” menu com-
mand (File >Cancel) orbutton.

The drawing will be available for re-editing because you
saved it in PhotoGraphics.

5. Save the file in Photoshop.

This ensures that your save-with-image drawings are saved
to disk with the image.

Note: You do not need to save the file in Photoshop if you
saved the drawing to a disk file but did not apply it.

Original image

New drawing layer applied 
directly from PhotoGraphics

Both layers viewed in Photoshop
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Re-edit the drawing:

6. In the Photoshop image file, select the layercontaining
the drawing.

7. Open PhotoGraphics. 

The drawing will be displayed “on top of” its applied
image. (In the example on the left, moving the word
“Fruit” allows the original image to show through.)

To view the drawing alone, without the original image that
it overlays, choose View > Drawing Only (Command-9
[Ctrl+9] ).

8. Edit your drawing.

9. Apply the edited drawing using the “Erase Layer&
Apply” menu command (File >Erase Layer& Apply)
or button.

This replaces the original drawing with the edited version. 

To merge the new drawing with the earlier applied version,
apply the drawing using the “Apply” menu command or
button.

Note: You could achieve the same results by selecting all the
items on the active layer (see step 6) and deleting them before
opening PhotoGraphics. Since, in this case, the layer is
already erased, you could use the Apply button to apply the
edited drawing to the empty layer.

Drawing being re-edited in
PhotoGraphics

(View Composite shown)

“Erase Layer & Apply” replaces the
old drawing with the edited version

“Apply” merges the old drawing 
with the edited version
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Saving Your Work

PhotoGraphics allows you to save your work so that you can
easily add to or edit your drawings, even if the drawing has been
applied to the image. You can save multiple drawings and open
them right inside PhotoGraphics at any time, and even share
drawings with other PhotoGraphics users. Only one drawing can
be opened at a time (the current drawing must be saved to a new
drawing name or discarded when a new drawing is opened).

There are two ways to save drawings: “Save with Image” and
“Save to Disk.” Both methods save all the drawing elements
(both text and graphics), all attributes applied to those elements,
and all layer information. Both methods require that you open the
saved drawings in PhotoGraphics in order to use them.

The table below will help you understand what happens in each
method, and how to decide which method to use.

When you do this ... This happens ...

Save with Image The current PhotoGraphics drawing is added to the image file as hidden 
information. The image file must be saved in Photoshop or the drawing 
information will be lost. It doesn’t matter whether the drawing has been
“applied” to the image or not—all save-with-image drawings appear as hidden 
information in the image file. Saved drawings will add to the size of the image
file, but usually not by a significant amount. 

When an image is opened in PhotoGraphics, the last-saved drawing is auto-
matically opened for editing. Other saved-with-image drawings can be edit-
ed by opening the image in PhotoGraphics and using the “Open from Image...”
command. Drawings saved with the image can be deleted by opening the
image in PhotoGraphics and using options in the “Edit Drawings...” dialog. 

If you have used the Save with Image command to save the current drawing,
then make changes to the drawing, when you Apply the image and close
PhotoGraphics, the changes are automatically saved to the current drawing.

Save with Image is the saving method used when you close PhotoGraphics
and elect to save your work if prompted to do so.

Save to Disk The current PhotoGraphics drawing is saved as an external disk file, separate
from the image file. Saving a drawing to disk has no effect on the image file. 
If a drawing is applied to the image and also saved as a disk file, when you
open the image in PhotoGraphics the last applied drawing is automatically
opened for editing. If you open a saved-to-disk file, the disk file will “overlay” 
the image. Save-to-disk drawings may be easier to share with other
PhotoGraphics users since they do not require the original image file.
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To save a drawing with the image:

1. Choose “Save with Image” from the File menu, orclick
the Save with Image button on the Control Bar.

— or —

1. Click the Cancel button (or choose “Cancel” from the
File menu), then click “Save.”

2. Enter a name forthe drawing, then click “Save.”

To load a drawing previously saved with the image: 

Note:PhotoGraphics will automatically open the last drawing
that was saved with the image.

1. Open the image in Photoshop.

2. Open PhotoGraphics.

3. Choose File >Open from Image. 

4. Locate the desired drawing, then click “Open.”

To delete drawings saved with the image: 

1. Choose File >Drawings.

2. Select the drawing that you want to delete.

3. Click “Delete.”

4. When you finish deleting drawings, click “Done.”



To save PhotoGraphics work to a separate PhotoGraphics
file:  

1. Click the Save to Disk ( ) button on the Control Bar,
or choose File >Save to Disk.  

2. Enter a name and location forthe drawing, then click

“OK.” 

Drawings saved as PhotoGraphics files can only be opened
by PhotoGraphics. 

To load a previously saved PhotoGraphics disk file into the
PhotoGraphics workspace: 

1. Open the image in Photoshop.

2. Open PhotoGraphics.

3. Click the Open from Disk ( ) button on the Control
Bar, or choose File >Open from Disk. 

4. Locate the desired drawing, then click “Open.”

Save with Image File Formats

Some file formats cannot retain the PhotoGraphics drawing elements
when saved with the image. File format capability is listed below.

Can save PhotoGraphics bmp, dcs 1.0, dcs 2.0, eps, iff, jpeg, dcs 1.0, dcs 2.0, eps, jpg, pdf,   
drawings pcx, pdf, pict, pict resource, pixar, png,  psd, tiff

ps, ps 2.0, raw, scitex, targa, tiff 

Cannot save PhotoGraphics Export as Gif89 bmp, Export as Gif89, fpx, gif, iff, pct, 
drawings pcx, png, pxr, raw, scitex, targa  

Capability Macintosh file formats Windows file formats

72
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Exiting PhotoGraphics without Applying or
Saving

If you decide that you don’t want to use any of the work from
your PhotoGraphics session, click the “Cancel” button in
PhotoGraphics, or choose File >Cancel, or press Command-Q
[Ctrl+Q] . You will be asked to verify that you do not want to
save your work. 

If you choose not to save your work, click the “Don’t Save”
button on the warning dialog. All of the elements created in
PhotoGraphics will be discarded, and nothing will be added to the
Photoshop image or file.

If you choose to save your work, click “Save.” Be sure to also
save in Photoshop, otherwise your PhotoGraphics work will be
discarded.

Removing Unwanted PhotoGraphics Drawings
from an Image File

If you decide that you don’t want to keep one or more drawings
that have been saved with an image, you can delete them. Simply
open the image in PhotoGraphics, then choose File >Edit
Drawings. Select the drawings that you want to remove, then
click “Delete All.” At the warning dialog, click “Delete All.”

After exiting PhotoGraphics, be sure to save the file in Photoshop.



74

1. The background (or other layer) doesn’t appearin the
PhotoGraphics Preview window.

If you expected to see all the layers in your image and didn’t,
check the “View” menu in the menubar to be sure “Composite
Preview” has been selected. Also verify that the layers you wish
to view have been selected for viewing in the Photoshop layers
palette.

See also “About Composite Preview” on page 52.

2. My PhotoGraphics drawing isn’t being saved with the image
file.

Make sure that you are saving the image file in Photoshop. If 
the image file is not saved, the PhotoGraphics drawing will be
discarded.

Some save file formats cannot retain PhotoGraphics drawings.
Refer to the table of file formats on page 72.

3. I’m running out of memor y when using PhotoGraphics.

Try reducing the maximum number of Undos in the Preferences
dialog (Edit >Preferences).

4. When I re-open PhotoGraphics, my saved drawings are not
available.

Saved drawings are deleted by Photoshop when you elect to
“undo” the apply from PhotoGraphics action. This can happen
when you use the Undo command from Photoshop after applying
from PhotoGraphics, or by deleting this action from the History
palette (Photoshop 5.0).

If this happens, the last-applied drawing can be restored from the
File menu in PhotoGraphics (File >Open Last Applied).

To prevent the accidental loss of saved PhotoGraphic drawings, be
sure to save the file in Photoshop immediately after closing Photo-
Graphics. Alternately, you can save your drawings as separate disk
files (Save to Disk) rather than saving them with the image.

In some cases you may want to “undo” the applied PhotoGraphics
drawing in order to edit it. In this case, we recommend that you
either delete the layer and instruct PhotoGraphics to apply your
edits to a new layer, or that you select and delete the contents of
the layer before opening PhotoGraphics.

Appendix A: Troubleshooting
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5. My text on path reads upside down.

PhotoGraphics text on path always flows clockwise. To
create text that flows counterclockwise, select the object and
“flip” it vertically (Graphics >Flip Vertically). See page 61.

6. Macintosh Users: Adobe Type Reunion isn’t grouping my
fonts into families.

To resolve this issue (which affects Photoshop 5.0 only),
open the Adobe Type Reunion control panel. In the
Compatibility section, locate “Photoshop 5.0” and turn it on.
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multiple Photoshop layers, how to view   51

Control Bar   9, 13,  46
controls described   46
show/hide, how to   46

Control Handles   23
Corner Points

defined   22, 23
how to create   23

Curved Corner Point
how to create   23
shown   22

Index

*PG1 3-Index  1/12/99  11:39 AM  Page 76



77

D
Default Preview command   51
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re-editing, how to   68-69
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Edit Drawings command   48
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Ellipse tool   15, 26
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Exiting PhotoGraphics   73

see alsoCancel command
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selecting color with Eyedropper   30

F
Feature Summary   7
File formats, for Save with Image   72
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exchange w/Stroke color   15
objects, coloring   30
replace w/default   15
text, coloring   30

Flip Horizontal command   50
Flip Vertical command   50

G
Graphic menu   450

see alsoindividual commands
Guides   55

locking   55
placing   55
removing   55
removing all   55
show/hide   55

H
Hand tool   15, 31

panning, how to   31
Help Box   9, 13

I
image, preparing to add drawing   58
Installation   5
Introducing PhotoGraphics   5
Invisible boxes, how to make   19, 60 

K
Keyboard shortcuts

seePhotoGraphics Quick Reference Card
(included in product box and in PDF
format on the Extensis CD)

L
Layers Palette   32, 43-45

Active Layer   43
Base layer, about   43, 44 
eye icon   44, 45
Layer Colors   43

changing, how to   45
locking   45
moving items between layers    43
moving layers   45
name of layer, changing   44, 45
opacity, of layer   44
Palette described   44
pencil icon   44, 45
renaming   45
reordering   45
selecting   44
Show/Hide Layers   45
unlocking   45
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Line tool   15, 26
Linked Control Handles   23
Lock/Unlock Layers  commands  45

M
Menus, PhotoGraphics   9, 47-57

see alsoindividual menus
described   47-57
shown   9

multiple Photoshop layers, how to view   51-52

N
New command   47

O
Object Level Opacity   8, 33
Object Level Anti-aliasing   8, 33
Offset command   50
Opacity

of layers   44
of objects   33

Open from Disk command   48
Open from Image command   47
Open Last Applied command   47
Options Palette   32, 33
Overview, of PhotoGraphics   10

P
Palettes   32-45

Colors palette   32, 38-42
docking, how (Tip) 32
Layers palette   32, 43-45
Options palette   32, 33
shown   9, 11, 32
Text palette   32, 34-37

Paste in Back command   49
Paste in Front command   49
Paths, defined   24

see alsoPen Tool
Paths creation table   20
Pen tool   15, 20-25

Anchor Point   23
Bézier Curves   23

how to draw   23-25
Closed Path   24

Combination Corner Point
how to create   23
shown   22

Control Handles   23
Corner Points

defined   22, 23
how to create   23

create paths table   20
Curved Corner Point

how to create   23
shown   22

deselecting paths   25
how to draw Bézier paths   20-25
Linked Control Handles   23
Overview of   20
Open Path   24
Paths, defined   24
Points and Anchor Points   22
Segments, defined   22
Selecting Paths   24
Smooth points

defined   22 
how to create   23

Straight Corner Point
how to create   23
shown   22

Unlinked Control Handles   23
Pencil icon, and layers   44, 45
PhotoGraphics menus   9, 47-57

see alsoindividual commands
see alsoindividual menus

Photoshop CLUTcolors, using   42
Polygon/star tool   15, 27

sides, specifying   27
star shape, creating   27

Preferences   56-57
Extra Workspace   56
Guide Borders   57
Image Borders   57
keyboard shortcut   49
Undo/Redo Levels   57

Preview   9, 11
shown   9, 11

Progress Bars   9, 13
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R
Rectangle tool   15, 26
Redo command   16
Re-editing drawings, how to   68
Registration   6
removing drawings from image file   71, 73
Revert command   16, 48
Rotate 180° command   50
Rotate CCW90° command   50
Rotate Clockwise 90° command   50
Rotate command   50
Rotate tool   15, 29

drag rotate   29
specify angle   29, 50

rouned corners, how to create on rectangle   26
Rulers   54

origin, changing   54
show/hide, how to   54

S
Save As command   47
Save to Disk   48, 70, 72

command   48, 70
how to  72
loading saved drawings   72

Save with Image   47, 70-71
command  47, 70
deleting saved drawings from image file   71
file formats   72
loading saved drawings   71
how to  71

Saving Work in Progress   12, 70-72
Scale command   50
Scale tool   15, 28, 50

drag scaling   28
scale by percentages   28, 50

Select None command   49
Show/Hide commands   45

Edges   53
Guides   55
Layers   45
Rulers   54

Stroke Color   15, 30
System and Software Requirements   5
swatches, color   39, 41-42

see alsoColor Palette, swatches

T
Tables

common tool commands   17
creating and editing paths   21
Save with Image file formats   72
tool descriptions and key commands   15

Technical Support, contacting   6
text color, changing   34
Text, working with   18-19, 59-61

see alsoText Palette
see alsoText Tool
create text in a box   18, 59
create text on a path   18, 59

Text Palette   34-37
attributes

changing   34
listed   35

character styles
applying to text   36
creating   36
dialog   35, 37
editing   36

color, changing   30, 34
Text tool   15, 18-19

change text attributes   19, 34, 60
create a text box   18
create text on a path   18
edit text on a path   18
making a text box or path invisible   19, 60 
move a text object   19, 60
Multiple Text-on-Path Text Blocks   19
relocate text along a path   19, 60
resize a text box   18

Toolbox   11, 13, 14-15
described   14-15 

Tools   13-57
common functions/key commands table   17
see alsoindividual tool names

Troubleshooting   74-75

U
Undo command   16
Undo drawing, from Photoshop (Note) 10
Undo/Redo Levels, changing   57
Unlinked Control Handles   23
Using this manual   6
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V
view multiple Photoshop layers, how to   51-52
Views menu   51-55

see alsoindividual commands

W
What is PhotoGraphics?   7
Window menu   56
Work in progress, saving   12
Working with PhotoGraphics   58

preparing the image   58
Working with Text   18-19, 59-61

see alsoText Palette
see alsoText Tool
in a box, creating   18, 59   
on a path, creating   18, 59

Working with Graphic Objects   26-27, 62
see alsoindividual tools

working with paths   20-25, 62-66
see alsoPen Tool
see alsoText Tool

X, Y, Z
Zoom   9, 11, 31

commands  31 
controls, shown   9, 13
tool   15

Zooming, how to   31

PG1B-NAMAN-0199

*PG1 3-Index  1/12/99  11:39 AM  Page 80


